• The HP Elite is listed as not working (Next time I’ll check that list before purchasing). I’ve finally had some progress creating an Image, by turning off DEP, switching from AHCI to IDE, disable AMT and Disabling EFI in the boot options. I’m able to image up an un-syspreped 64bit Windows 7 Pro. After pulling it down I get an
    “Error 0xc0000225 The boot selection failed because a required device is inaccessible”
    If I enable EFI and run repair from the DVD it fixes that boot error and all is well.
    I’m running version .32 with 2.6.39 kernel. I’ll post back with any updates. I may be able to fix the boot issue in a bat file in the startup.

  • I was struggling setting up the task to upload the image. I realized the problem I was having was due to the fact that I created a new storage group incorrectly instead of using the default. After watching all the videos and following the documentation, I figured out how to create the task. Right now, the upload is pending. I am waiting on our network admin to make the necessary changes to our DHCP server. After that, I think everything will be fine.
    One question I still have; What is the purpose of the Fog Client?

  • [quote=“GreenTech, post: 3776, member: 1196”]OK. I figured out how to update the server. I am running v0.32

    Still trying to figure out how to get the image off one HP 8200 and onto others.[/quote]
    What part of the process are you having trouble with? I’ve recently deployed ~100 8200 SFF and Ultra Thins without a problem.

  • OK. I figured out how to update the server. I am running v0.32

    Still trying to figure out how to get the image off one HP 8200 and onto others.

  • I am trying to accomplish the same thing… but running into some trouble. Bare with me please.

    I installed FOG from a VMDK onto an ESXI server. I ran the setup, and I have an image ready to upload. The FOG server is waiting on the client. I have the FOG client installed on the PC I have prepped.

    I am using HP Compaq 8200 Elite (small form)
    i5 @ 2.5GHz
    Windows XP
    Intel Boot Agent GE v1.3.76
    PXE-2.1 Build 090
    SYS BIOS - J01 v02.15

    Another important thing to share is the fact that I am currently running version 27, not 32. I want to upgrade to 32, and i have tried, but nothing seams to be working for me.

    Any help would be appreciated.

  • Moderator

    You can safely ignore 95% of the messages when fog is loading up on a host. The default fog kernel tries to load just about every driver and fail safe workaround for hundreds (if not thousands) of devices. the AcerHDF, tps6510, etc messages are all just letting you know that you don’t have the hardware that the driver is for, but it tried anyways.

    If all that stuff bugs you and you know you’ll never use that device, you can custom compile a kernel and remove most of the non-essential drivers it tries to load to work on the widest possible range of devices.

  • win 7 is very picky about hardware related issues

  • After a sysprep it appears to be working fine. The HP bios of 2.15 is coming up unsupported, however it seems to be working OK with the above Bios changes

  • Sorry, I was away for a while. These are the small form factor 8200’s not the ultra small. I believe they are different.
    I didn’t try fogprep - will do.
    I didn’t even sysprep. I was just testing an upload and download of an image on this hardware.
    The image is a Multiple partition Single disk (Not Resizable)

  • Evan G did you manage to get these to work?

  • did you run the fogprep file? Windows 7 is very picky about the hard drive the PC was imaged on compared to what drive is imaged.

  • Moderator

    Are these the small slim HPs? If so we have these and I can deploy to them from the box no settings changed.

    Running 0.32, kernel 3.2.4. My master image was built in virtual box using win 7 32/64 sysprep /generalize

    I did have trouble uploading from these machines