Database Import

  • I just did a FOG fresh install because I was having issues. Actually reinstalled Ubuntu and everything. I did a backup of the database from the GUI when going into the new FOG server and trying to reimport the database it doesn’t do anything. I click import and the screen reloads with saving FOG configuration and that’s it not completed or anything and none of the hosts are showing up. Any suggestions?

  • I would recommend to install PHPmyadmin

    You can easily administer your fog database … insert things manually, remove or add columns … you know - all that “admin-y” stuff that lets you break the whole thing if you are not careful. but at least you do not need to know any SQL … and can monitor the back-end directly.

  • FYI here is my solution…

    Found my problem… loaded up my original 14.04 ubuntu… and found that some of my tables in the fog database were corrupt. I ran the repair on them and that fixed it 🙂

    mysql -u root -p fog
    mysql> REPAIR TABLE userTracking; -----> this is an example of ONE table messed up… there were others

  • I just ran into the same issue… did you happen to figure out what the solution is?

  • I’ve tried doing a manual import as well and I get the error message ERROR 1064 (42000) at line 1449: You have an error in your SQL syntax; check the manual that corresponds to your MySql server version for the right syntax to use near ‘27157550’ at line 1

    Any idea what this means?

Log in to reply