• Hi,
    I have a couple of new PC’s which I’d like to image with FOG. Unfortunatly the pc freezes up when loading the PXE client. The menu loads and I can choose an option, but after it loads bzImage and init.gz the machine just freezes and has to be killed via power switch. I also tried running the debug task with the same results.
    I tested with a different client PC and it all works as expected, so I assume it hase something to do with this specific hw config.

    Any ideas what could be causing this?


    • FOG 0.32 on Ubuntu 12.04
    • default PXE Kernel as well as newer Kernel 3.8.8
    • Gigabyte GA-H81M-D2W Mainboard
    • Core i3 4130 / Core i5 4440
    • Intel HD 4400

  • We recently had this issue on only an individual PC. Perform a mem test through FOG’s PXE boot. We determined it to be a memory issue with the machine. If you are having success with other machines, it would have to be traced back to that specific machine.

  • Sourceminer, have you tried with the TomElliott kernels? I’m assuming so as you’re using the latest if I recall correctly, but maybe (if you’re on the current SVN) you can enable the FOG_KERNEL_DEBUG and set the FOG_KERNEL_LOGLEVEL to max and see if we can at least try obtaining a little more information as to the issue?

  • Can you further explain that you did to fix your issue? I think I am having the same issue with several machines.
    Except mine just reboot, almost like a panic then reset by the bios.

  • Got it work by compiling custom kernel.