There has been a signature failure after imaging Lenovo M82

  • Hi all,
    The problem Im having is after imaging a Windows 7 x64 Lenovo M82 Desktop with the 100mb partition and a 😄 partition, upon reboot the system goes into a loop and says There is a signature failure. Im finding that it might be the MBR of Lenovo causing the problem. Has anybody else had a similar issue and if so how did you correct it. Is there a switch like in ghost -IB to force it to copy the entire Boot track not just the boot sector?

    Thanks in advance

  • Hi Danvaida,

    Any good news on this.

    I am facing the same issue with Lenovo L440o_O

  • Hi all,

    @mouseclone: have you ever tried doing that MBR fix in the end ? I’m having the same issue and I’m just curious how you solved this.
    I am going to try and re-do the image after I fix the MBR and see if it’s going to work for new machines. Will post my results here.


    LE: saw there’s a similar issue here: [url][/url]

  • Hi buercky, I was looking for the same things and found the answer. After some tinkering a bit I settled on a way to accomplish this.

    I used Hiren’s boot cd v15.2 for this. The main object was to get the system booted and use fdisk. A windows recovery CD might be best for this but the fdisk included will work. I didn’t check the version but I’m sure it would be easy to find out.

    I also used Rufus v1.3.4 to put the iso to a 1GB usb drive to boot from. I am using x220’s and they do not have optical drives.

    So after you image the machine you will need to boot from what ever media you used to burn the iso to. After the boot you are presented with a menu and you will want to select ‘DOS programs’ > ‘Partition Tools’ > ‘Super Fdisk’. If you do a dir in the current folder - it was R:> for me.

    You will want to make sure that you do this to the proper disk - in my case it was drive #2. In the partition information you will need to make the windows partition active - in my case it was partition #2. So here is what I did.

    fdisk /activate:2 2 – marks partition as active
    fdisk /mbr 2 – writes standard MBR

    This should allow you to boot the drive into windows.

    What I have not done is to re-image with Fog and try to push that image to a PC that is broken to see if it will over-write the MBR. I haven’t really dug deep into Fog to see if it is possible to resolve this issue with out the need to do this and to keep the Lenovo MBR signature in place.