• We have an Ubuntu server that acts as a Remote FOG server, and we use it to image Toshiba Minis. After setting it up, connecting it to a switch, and testing it on a client, we discovered that upon booting the client, it cannot detect FOG on the Remote FOG server. It spins and times out. I tried a different switch and client just in case, but the results are the same. When I tried the clients on the FOG server hooked into our LAN, it detects FOG and will boot to FOG. Any ideas?

  • Developer

    So you are successful in getting some of your units to speak to and load the fog splash screen, but a particular model of Toshiba minis will not connect?

    Where does it fail? Do you receive a PXE error code when it attempts to pull the information, or is it skipping the PXE load all together?

    Some machines have to have a specific driver built into the kernel before it can communicate properly. It doesn’t take much time and it is EXTREMELY easy to do. There is a wonderful walkthrough I will look for while I wait for you to answer my questions.

    If I am understanding this correctly so far, your Toshiba Mini laptops are not receiving the TFTPboot information and are not displaying the fog splash screen therefore you are unable to register or image them and it continues to boot off the hard drive.

    One other quick question. You said you had an Ubuntu server, what Ubuntu version are you using? 10.04? 11.04? 12.10?
    Have there been any reboots of the server? there are some versions of Linux that have problems restarting some of the services after a reboot, we’ll cover that if necessary.

  • make sure your dhcp server is correctly configured to point to fogserver and the vlan is tagged on the switch…