Dell 390's will not boot to NIC...

  • I am currently working on a bank of 60 Dell 390’s and am coming upon about 6-8 machines that will not boot to the FOG screen for ‘quick registration’. This is after I go through the ‘set to NIC’ through BIOS. These machines have never been entered into my FOG listing.

    I do have network access.

    I have tried to do a basic WIN 7 install to wipe the HD and then , after changing to NIC of course, tried to capture the FOG screen for registration. But once again the boot goes straight to Windows skipping the fog screen. I also in both instances never get a MAC address.

    The only option I see now is to do a complete OS/ App install on all these machines…

    any ideas…?

    thanks in advance…!!

  • can you catch the computer during boot up when the dell logo appears, and press F12 and get the computer to boot from the NIC card? if you don’t get the option to boot from the NIC card it isn’t enabled in the BIOS settings.

    I just had this same problem with some brand new Dells. There is also a deep sleep mode in some Dell BIOS that needs to be turned off. Without this disabled, the NIC card isn’t even powered on to look for WOL packets.

  • I have some Dell 390’s and had to do a bios update on them to get the pxe boot to work correctly.
    once I had that done they seemed to work great.

  • any one make any progress with getting a 390 to boot after it runs the pxe boot

  • I am having the same problem and mine is set to nic with pxe, beginning to think this bios isn’t compatible with fog

  • Ok forgive me if you’ve already checked this, but when you went into the BIOS did you make sure your NIC was set with PXE and not just enabled?