• Hi,

    I am attempting to create an image of our schools new Dell Optiplex 7490s. I had to turn off secure boot and switch from Dell RAID to AHCI for the process to work. However, when it starts uploading the image, it is capturing the entire 250GB SSD, not just the approximately 50GB of used space.

    I had previously successfully created images of our schools Optiplex 7010 and 7020 computers that I had put SSD in.

    Can someone please tell me how to stop the entire drive space from being uploaded?


  • @george1421 said in FOG Capturing Entire SSD:

    manage-bde -status 😄

    After using the command you suggested, it is working and capturing as NTFS. The new image size is 40GB.

    Thanks

  • Moderator

    @chuck2000 OK lets see if these commands can spread the knowledge into windows.

    manage-bde -off C:
    
    manage-bde -status C:
    

    For sure bitlocker is enabled if its capturing raw. Use the status to understand what windows things, as well as the off command to set it off.

    Lets see if that lets it image in ntfs mode. This IS a windows problem not FOG at this point.


  • @george1421
    Hi, Thanks for your assistance. Yes, it does say file system raw in the partclone dialog box. I checked in control panel, and it says that bitlocker is off.

  • Moderator

    @chuck2000 When its capturing the image, on the blue partclone screen does it say RAW on the left hand side? If yes then bitlocker is protecting the hard drive. Even if you have turned it off or didn’t enable it windows will “protect” the unused spaces on the hard drive. Lets see what partclone says then we can decide the next path.

344
Online

9.6k
Users

16.0k
Topics

147.9k
Posts