After building a new fog server with old images/db the windows partition on imaged computers doesn't resize


  • The images were created on version 1.5.5
    The updated server is 1.5.9.
    I imported the DB/images/.fogsettings to the new server. We can’t go back because nfs got broken on the original.

    The partitions on a newly imaged pc now look like this:
    f3269a45-5f24-4d95-afdb-a1055bc053be-image.png

    I believe it’s supposed to look like this:
    c0544582-4318-4ee5-9250-ec3fb3bb3a47-image.png

    I 'm not sure where to look to begin to figure out what might be the problem. There doesn’t seem to be a log file for for the imagining process itself.

    Any ideas?


  • @george1421

    That worked. Thanks!

  • Moderator

    @browolf Lets have you upgrade to the dev branch. Its that 510MB non movable partition that is causing the problem. That issue was solved in version 1.5.9.110.

    Change back into the git repository you downloaded, typically /root/fogproject then run these commands.

    cd /root/fogproject
    git pull
    git checkout dev-branch
    git pull
    cd bin
    ./installfog.sh
    

    When fog 1.5.10 is released later this spring to switch back run these commands.

    cd /root/fogproject
    git pull
    git checkout master
    git pull
    cd bin
    ./installfog.sh
    

    If the deployed image is still confused, you may need to recapture with FOG 1.5.9.110 to fix that non-movable partition configuration settings.

318
Online

9.9k
Users

16.2k
Topics

149.0k
Posts