Unable to capture image of w10 vm


  • Hello,
    I am new to using FOG and after installing it, what went without problems.
    i run into the issue that i am unable to capture an image.
    installed on: Ubuntu 20.04.3 LTS (running on a vm in proxmox 7)
    646432ed-03b3-474e-8e7b-b010b9152ee4-image.png

    i use windows dhcp server, with all options set as on the FOG wiki page

    when preparing the task and launching the w10 vm in pxe boot i receive this message
    058fa9e1-8286-434a-bd21-d3f95992cf54-image.png

    i tried searching the forum but found nothing with the same issue as mine. If somebody could point me inthe right direction.

    Kind regards,

    Laurent

  • Moderator

    @lse said in Unable to capture image of w10 vm:

    i do not know why it says at the end access is denied.

    Not sure either…

    Looking at the pictures they both show the very same size. While it’s not impossible I still find it suspicious. Maybe updating iPXE didn’t work as expected. Please run ls -al /tftpboot/ipxe.efi on your FOG server and post output here.


  • @Sebastian-Roth Sorry for the late reply,
    moving servers to a datacenter and moving buildings took a lot more time then we thought.

    so i followed the link you send me and rebuild the ipxe, but to no avail the error stays the same
    75cbcaf1-2f57-4bca-b3b7-51128f19f3bd-image.png

    i do not know why it says at the end access is denied.

    Kind regards,

    Laurent

  • Moderator

    @lse In my home lab I have fog running on proxmox no issue. But again I’m running it on debian. That is not the root of your issue here. If this was a physical machine I might think that secure boot was enabled. That access denied error message is troubling.

    I don’t recall if I updated ipxe or not on this server.

  • Moderator

    @lse Try building iPXE from the latest source and see if that makes a difference: https://docs.fogproject.org/en/latest/reference/compile_ipxe_binaries.html

342
Online

9.1k
Users

15.7k
Topics

145.9k
Posts