• Hello ! I wanted to use snapin on my linux host but I can’t install de Linux client, did I miss something ?

    The command that I used :

    mono SmartInstaller.exe

    The error after it :

    16/09/2021 09:55:52 Process ERROR: Unable to run process
    16/09/2021 09:55:52 Process ERROR: ApplicationName=‘sysv-rc-conf’, CommandLine=‘FOGService off’, CurrentDirectory=’’, Native error= Cannot find the specified file
    16/09/2021 09:55:52 Process ERROR: Unable to run process
    16/09/2021 09:55:52 Process ERROR: ApplicationName=‘chkconfig’, CommandLine=‘FOGService off’, CurrentDirectory=’’, Native error= Cannot find the specified file


  • @sebastian-roth The error with chkconfig is still here and I dnd’t found any topic about it in the forum, is any alternativ possible to this package ?

  • Moderator

    @koni said in The client won't install:

    the first error disepeared by installing the package sysv-rc-conf but chkconfig can’t be install because he is obselete.

    Sure, the fog-client does an “either or” check and should not complain if one is found.

    I think we had someone a similar issue in the forums some time ago. Please search the forums for sysv-rc-conf…

    Is fog unusable on certains Linux distro / version ?

    We don’t know as the feedback from testers on many distros is missing. Much so with newer versions.


  • @sebastian-roth

    I’m trying to install the client on a Debian 9.13, the first error disepeared by installing the package sysv-rc-conf but chkconfig can’t be install because he is obselete. Is fog unusable on certains Linux distro / version ?


  • This post is deleted!
  • Moderator

    @koni What Linux distro and version do you want to install the fog-client to?

393
Online

9.0k
Users

15.6k
Topics

145.1k
Posts