Fog 0.32 : Error, can't have partition outside the disk

  • Hello all,
    I made an image from a win7 PC (160 GB). I restored the image to another pc with the same HD size and this worked fine. Now, I’m trying to restore the image on a computer with a 250 GB HD and I get the above message .
    I tried to check if the partition’s end was not greater as the total cylinders and it’s not the case. Here’s what I get in debut mode with a fdisk -l :
    / # fdisk -l
    Warning : ignoring extra data in partitition table 5

    Disk /dev/sda: 250.0 GB, 250059350016 bytes
    255 Heads, 63 sectors/track, 30401 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes

    Device Boot Start End Blocks Id System
    /dev/sda1 * 1 21209 170371261 7 HPFS/NTFS
    /dev/sda2 21210 30401 73834740 f Win95 Ext’d (LBA)
    /dev/sda5 54650 163897 877527040 2 Unknown

    I already tried to delete all the partitions and create on with the entire disk but FGo everytime delete it and creates the abot partitions. Should I try to make sda2 smaller ?

    Thanks for your help

  • I’m using Ubutun 12.10 ; the image I made come from a HP computer with a HD of 250 GB, but jus one partion of 176 GB had been created. Thanks to all

    So I realized that on the computer I took to made the image, there was another partiton created but not formatted. So I removed this partition and made another image under the option ‘single disk’. Afte the image deploy, Windows refused to start with the error ‘Windows 7 deploy error 0xc000000e - boot selection failed because a required device is inaccessible’.