Problème de téléchargement de l'image dans FOG Project


  • Bonjour tout le monde.
    J’ai réussi a ajouter mon pc dans le FOG Project. Mais quand je lui demande de faire une copie de son image y me met ces message d’erreur :
    ACPI BIOS Error (bug): Could not resolve [_SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
    ACPI BIOS Error: Method parse/execution failed _SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20180810/psparse-516)
    ACPI BIOS Error (bug): Could not resolve [_SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20180810/psargs-330)
    ACPI BIOS Error: Method parse/execution failed _SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20180810/psparse-516)

    Après la machine redémarre et recommence.
    (Il y a windows 10 sur mon disque dure et il est en UEFI)
    (J’ai déjà essayer de mettre a jour les drivers et le bios, changer la place du disque dure)
    Merci de votre aide.

  • Moderator

    @renard Would you give us a clear picture of the error taken with a mobile phone? We need to see where in the imaging process where these messages are created.

    I found something, I have to ask what version of the FOS Linux kernel are you using (fog web ui -> FOG Configuratio -> Kernel update)

    ref: https://askubuntu.com/questions/1272026/acpi-bios-error-bug-could-not-resolve-symbol-sb-pcio-sato-prto-gtf-dssp

    Will you tell us more about the computer you are trying to image? What is the model and manufacturer. If you are using a custom built computer what motherboard do you have? Is the firmware the latest for this motherboard?


  • Hello everybody.
    I have successfully added my pc to the FOG Project. But when I ask him to make a copy of his image y gives me these error messages:
    ACPI BIOS Error (bug): Could not resolve [_SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20180810 / psargs-330)
    ACPI BIOS Error: Method parse / execution failed _SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20180810 / psparse-516)
    ACPI BIOS Error (bug): Could not resolve [_SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20180810 / psargs-330)
    ACPI BIOS Error: Method parse / execution failed _SB.PCI0.SAT0.PRT0._GTF.DSSP], AE_NOT_FOUND (20180810 / psparse-516)

    After the machine restarts and starts over.
    (There is windows 10 on my hard drive and it is in UEFI)
    (I have already tried to update the drivers and bios, change the place of the hard drive)
    Thank you for your help.

341
Online

8.8k
Users

15.5k
Topics

144.5k
Posts