• Hello all!

    My current settings have FOG handing DHCP.

    Here are my problems, some could be user error.

    I was able to clone several computers with my current set up with no problems. I then moved my server into the LMC with the intent of cloning all 50 computers. But when I booted the FOG server, registered all the computers, installed the client on all the machines and attempted to clone I was unable too. I booted the computer from PXE like normal and it did not find the server.

    So I did some reading online and I read that I may have to restart DHCP and or MYSQL? Does this sound right?

    I can go to my current IP address ( in the search bar and it says “it works!” I can also log into But it seems like when the computers can’t find the server the web interface is really slow.

    So then I restarted the computer, unhooked the server from the computers and tried it again and it worked! I also noticed that the web interface was much faster.

    I hope you can help me and I was detailed enough!!