I have a problems! I need your help



  • I am testing deploying Win 10 image. The first time I deployed it, everything worked flawlessly. I made some changes to the image (nothing major) and then redeploy the image to the same machine. Now it seems as if FOG is changing the name and deploying it in our domina to early. The computer reboots before Windows has a chance to set up completely. This then causes an error in the Windows set up. In the management console, I can uncheck hostname changer and the image deploys perfect (obviously with a generic name). Is there a way I can delay the hostname service?

    Thanks


  • Moderator

    @Celena said in I have a problems! I need your help:

    he computer reboots before Windows has a chance to set up completely.

    This is probably because you didn’t follow the guidance on the wiki about disabling the fog service on your reference image and then enabling it in your setupcomplete.cmd batch file.
    https://wiki.fogproject.org/wiki/index.php/FOG_Client#FOG_Client_with_Sysprep (but that’s just a guess)


Log in to reply
 

347
Online

6.2k
Users

13.6k
Topics

128.1k
Posts