SOLVED Attempting to register host, No viable MACs found

  • Surface Laptop - Gen1
    Microsoft Surface USB NIC

    This is the 2nd surface laptop that I’ve tried to image. The first was quite a while ago. Seems like I remember reading somewhere (and completing) about globally disabling the MAC of a USB NIC to make imaging other laptops easier.

    The image went perfect on the first laptop, but now when I try to start imaging these I get this “No viable MACs found”.

    I know I could probably just buy another adapter but don’t want to have to waste money for nothing.

    I’ve tried deleting the old host entry but the “No viable MACs found” error persists.

    I’ve tried looking through the fog web to find the spot where, I think, I put in the MAC to disable but can’t find it anywhere.

    Any help is greatly appreciated! Thanks!

  • I found it.

    The setting was called “QUICKREG PENDING MAC FILTER”

    I took the USB NIC MAC out of there and everything worked again.

  • I forgot to include my version of fog.