Unable to move /images on fog .32

  • I have a clean setup of ubuntu 11.04 running fog version .32.

    I am trying to upload a windows 7 image that does not have the 100mb system partition. I have done this successfully on fog .29… but I dont want to have to go back and downgrade.

    I tried selecting single partition with windows 7 as the host ID and it just switches itself back over to multiple partition which takes up way too much space. I also tried vista (this is what works in .29) that also did the same thing. Next… I tried XP and that seems to go well until the very end and I get this error that says “unable to move /images/dev/macaddress to /images/name-of-image”

    now i have tried the fix listed here [url]http://fogproject.org/wiki/index.php?title=Images_Directory_Permissions[/url]

    but that did not work either… so I’m stuck…


  • I’m in the same boat.

    I’ve isolated that it occurs when I try to Deploy a multi-part non-resizeable image, and then try to upload that same image as a resizable image.