Clean Fog Install having issues

  • Hello Everyone,

    I just installed CentOS7 in my VM server and followed the instructions on how to install it and get it ready for FOG install.

    All seems fine and dandy until I go to the fog install and I run into a problem with it installing what it needs to…

    SO when it says installing package like mariadb or php it sais Failed! (Will try later) on most of them and it will not install…

    I thought CentOS7 was one of the best to install on? What is causing this issue. And I already have it in my DNS and also put a exception in my firewall to allow all traffic to and from this server until it is done being setup, so it is not getting blocked for any reason.

    What am I missing?

    I appreciate any help or insight as to what I may be doing wrong or have not done.

    Thanks for your time


  • OK Well I solved my own issue. Had to retrace my steps and go all the way back to the beginning. When I set the IP and everything in the cfg file I had a dash instead of a equals sign next to the gateway.

    My bad but glad I caught it. This only goes to show that you should not work in linux until the coffee has kicked in… So this is solved.

Log in to reply