SOLVED After trying to Run FOG Update....

  • So I tried doing a SQL backup of one of my FOG Servers before doing an update since I got a message on the Web UI of Database Schema Installer / Updater. I then restarted the server and it gave an error at startup saying that ‘The System is Running in low-graphics mode’. I then restarted the server (before running the update) and went into the GRUB menu and tried doing failsafeX and it gave the same result. ‘The System is Running in low-graphics mode’ I also tried doing CTRL+ALT+F1 to go to the terminal and it would not let me do anything instead it gave errors about lightdm service failed to start.

    I am running Ubuntu Server 16.04. I have Ubuntu Desktop UI installed. I tried uninstalling it and reinstalling it with the same result. I do have a known good backup of my server, but is there any ideas at all? The only changes done to this server is simply adding new images and going from bg.png to bg_dark.png for the pxe menu that is it.

    Any ideas because I am stuck on this.

  • @wayne-workman
    That’s my plan I am copying the entire image directory and going to migrate.

  • @imagingmaster21 My professional advice is to migrate to a new box: We could spend days trying to help you solve whatever problem you are having - and there is no guarantee we will even be able to solve it. Ditch this server. Treat servers like cattle, not cats. Follow that step-by-step guide to migrate and you’ll be back running again in no time. I strongly recommend you migrate to a VM. Then you can make your old T330 a VM host to house FOG. Debian 9 and CentOS 7 both have powerful VM hosting capabilities that are free. With VMs, you also gain the ability to snapshot before doing any more future updates as a safety net.

  • The only way I can get into the terminal is with PUTTY.

  • This is on a PowerEdge T330 Tower…